Sujet : Problème boite mail Google Apps paramétrée avec Exchange

Salut les Addicts,

Je souffre depuis quelques semaines.
J'ai une boite pro Google apps que j'ai paramétré en push en utilisant le mode Microsoft Exchange sur mon Z10 (comme précisé sur le site d'aide de Google).
Tout à très bien marché pendant 1 an et demi. Cependant depuis un peu plus d'un mois je ne reçois plus les mails dès qu'ils arrivent. Ca peut mettre plusieurs heures voire jours à apparaître sur mon téléphone. Et quand ça apparaît, je reçois tous les mails manquants d'un coup.
Je crois que ça affecte aussi l'agenda mais c'est moins flagrant.
Aucun soucis sur mes autres boites mail qui sont paramétrées de façon classique (Gmail, Outlook.com).

J'ai essayé plein de trucs,

Sur le tel :
- Reboot tel.
- Reboot Hub.
- passer du mode push à une synchro auto toutes les 5 minutes (aucun effet)
- Supprimer puis remettre le compte Gapps.
- Réinstaller complètement l'OS (puis restauration)

Sur Gapps :
- Supprimer puis remettre le tél dans la politique de gestion des mobiles

Entre-autre chose...

Si l'un de vous à une hypothèse sur ce qui peut se passer voire un début de solution...

Thanx,

PunBB bbcode test PunBB bbcode test
PunBB bbcode test PunBB bbcode test
PunBB bbcode test
BBMC C002283AF

2 Dernière modification par BaffTech (01-07-2014 20:21:30)

Re : Problème boite mail Google Apps paramétrée avec Exchange

C'est la même chose qu'ici sur le site de google?
http://btsc.webapps.blackberry.com/btsc … HelperImpl

Cela étant, j'ai l'impression que le problème est "courant" et peut avoir des raisons diverses comme ici:
http://forums.crackberry.com/blackberry … ed-786539/
ou là:
http://forums.crackberry.com/native-bla … ue-601395/

En gros si ça marche pas, ils conseillent de configurer le compte comme un compte normal en imap ou en pop..

*Powered by Blackberry Classic ... Meizu M3s

3

Re : Problème boite mail Google Apps paramétrée avec Exchange

Oui c'est strictement les mêmes explications. Par contre j'ai vu un post intéressant sur un des liens que tu m'as envoyé : un gars qui dit que le problème venait du fait qu'il avait paramétré son compte également sur le tel de sa petite amie (galaxy note 2).
J'ai mon compte paramétré sur 4 devices différents ça vient peut-être de là. Je vais checker ça.

PunBB bbcode test PunBB bbcode test
PunBB bbcode test PunBB bbcode test
PunBB bbcode test
BBMC C002283AF

Re : Problème boite mail Google Apps paramétrée avec Exchange

Possible que ça vienne de là en effet, j'ai lu 2 autres cas comme celui du lien avec le Galaxy Note 2.
Tiens-nous au courant.

*Powered by Blackberry Classic ... Meizu M3s

5

Re : Problème boite mail Google Apps paramétrée avec Exchange

Bon, j'ai supprimé mon compte Gapps sur tous les autres appareils où il était configuré mais ça n'a rien arrangé.

En désespoir de cause j'ai reconfiguré le compte avec le mode standard du téléphone où il recherche automatiquement les paramètres de la messagerie. Il me l'a reconfiguré en IMAP Gmail mais m'a également mis automatiquement le calendrier et les contacts en utilisant respectivement les modes CALDAV et CARDAV.
Du coup c'est presque pareil, il y a même des fonctions qui n'étaient pas gérées sous Microsoft Exchange Active Sync et qui ont l'air de fonctionner maintenant.  Sans oublier l'essentiel: ça synchronise.
Un mal pour un bien donc.

Merci pour ton aide,

PunBB bbcode test PunBB bbcode test
PunBB bbcode test PunBB bbcode test
PunBB bbcode test
BBMC C002283AF

Re : Problème boite mail Google Apps paramétrée avec Exchange

Rise a écrit:

Bon, j'ai supprimé mon compte Gapps sur tous les autres appareils où il était configuré mais ça n'a rien arrangé.

En désespoir de cause j'ai reconfiguré le compte avec le mode standard du téléphone où il recherche automatiquement les paramètres de la messagerie. Il me l'a reconfiguré en IMAP Gmail mais m'a également mis automatiquement le calendrier et les contacts en utilisant respectivement les modes CALDAV et CARDAV.
Du coup c'est presque pareil, il y a même des fonctions qui n'étaient pas gérées sous Microsoft Exchange Active Sync et qui ont l'air de fonctionner maintenant.  Sans oublier l'essentiel: ça synchronise.
Un mal pour un bien donc.

Merci pour ton aide,

Je me demande si Google ne fait pas exprès d'introduire des biais dans ses services dès qu'on passe par des protocoles/applis/sur-services tiers (en particulier quand ça commence par Microsoft) pour discréditer toutes les solutions qui ne seraient pas 100% google...

Bref, tant mieux si ça marche avec la configuration "de base"; mais du coup est-ce que ça sert à quelque chose de payer pour le mail pro chez Google?

*Powered by Blackberry Classic ... Meizu M3s

7

Re : Problème boite mail Google Apps paramétrée avec Exchange

Ça à son sens en entreprise quand tu as besoin de garder le contrôle sur les comptes des collaborateurs. Et ça reste une solution avec un tarif raisonnable comparé à la concurrence.

PunBB bbcode test PunBB bbcode test
PunBB bbcode test PunBB bbcode test
PunBB bbcode test
BBMC C002283AF

Re : Problème boite mail Google Apps paramétrée avec Exchange

Rise a écrit:

Ça à son sens en entreprise quand tu as besoin de garder le contrôle sur les comptes des collaborateurs. Et ça reste une solution avec un tarif raisonnable comparé à la concurrence.

Ok, c'est la gestion multi-comptes qui fait du sens donc, merci pour l'info.

*Powered by Blackberry Classic ... Meizu M3s