Sujet : installer whatsapp sur passeport

bonjour
pouvez vous m'expliquer comment installer whatsapp ?  j'ai bien peur que ce ne soit que pour un mois d'après ce que j'ai lu mais j'ai lu aussi que facebook ne marchait plus sur blackberry et pour moi ça marche très bien (sauf que je n'ai pas les notifications sur le hub mais ça je m'en fiche ...aucune envie que mon téléphone interroge en permanence le serveur de facebook)...
et si ça ne marche pas y a t-il une version web pour pc de whatsapp .?

2

Re : installer whatsapp sur passeport

Whatsapp est toujours dispo dans le BB World et cette version marchera jusqu'à fin juin.
Ensuite il faudra installer la version Android.

http://www.blackberry-10.fr/forum/img/reglettes/silver.png
http://www.blackberry-10.fr/forum/img/reglettes/classic_black.png
http://www.blackberry-10.fr/forum/img/reglettes/q10.png
Version OS: 10.3.2.2876

3

Re : installer whatsapp sur passeport

ah merci....je vais essayer de le faire

4

Re : installer whatsapp sur passeport

ca marche bien ....on a même l'indication des messages sur le hub et un signal sonore !!

Re : installer whatsapp sur passeport

La version Android ne fonctionnera certainement pas ou plus. Comme pour Snapchat par exemple, l'APK va être bloqué. L'installation se fera mais impossible d'utiliser l'application. Et Les anciennes versions seront bloquées qui en s'installant demanderont la version plus récente et comme sur bb10 on est bloqué niveau Runtime Android, ce sera fini de WhatsApp.

Je dis ça pas pour vous décourager et j'aimerais me tromper, mais bon, bonne chance.

bobnic a écrit:

Whatsapp est toujours dispo dans le BB World et cette version marchera jusqu'à fin juin.
Ensuite il faudra installer la version Android.

6

Re : installer whatsapp sur passeport

Je ne connais pas bien le cas de Snapchat mais il me semble qu'il y a toujours eu des problèmes avec cette app.  En tout cas j'ai testé la version Android de Whatsapp sur mon Q10 et ça fonctionne sans problème. Je ne vois pas pourquoi ça ne marcherait pas par la suite. Dans le pire des cas ça sera peut-être comme Viber, effectivement les dernières versions ne marchent pas mais il suffit de prendre une ancienne version de fin 2015 et c'est OK.

http://www.blackberry-10.fr/forum/img/reglettes/silver.png
http://www.blackberry-10.fr/forum/img/reglettes/classic_black.png
http://www.blackberry-10.fr/forum/img/reglettes/q10.png
Version OS: 10.3.2.2876