Sujet : blackberry sous systeme développeur

bonsoir a tous
svp je suis vraiment triste car mon blackberry z10 ne marche pas, je vous explique :
j avais des erreurs comme viber impossible a intaller ou des ralentissements non expliquer j 'ai voulu refaire une version donc j'ai telecharger un autoloader qui est special au developpeur du coup c'est plus comme avant, y a rien meme pas reseau cellulaire.
j'ai tenter d'installer une version anterieur mais ca passe pas lors du chargement il quitte l'intallation
la version actuel est 10.3.3.746
je voudrai retrouver l ancienne svp dite moi quoi faire

Re : blackberry sous systeme développeur

personne pour m aider !!!


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

3 Dernière modification par Biophase (21-06-2016 07:03:57)

Re : blackberry sous systeme développeur

Maintenant il y a rien à faire. On peut pas revenir avec un ancien OS. Il va falloir attendre la version officielle. Et en plus vous avez de la chance, le 23 de ce mois la
10.3.3 devrait sortir. A moins que BlackBerry la reporte.

Pourquoi avoir installé une version DEV? On met ça sur un deuxième mobile pour test mais pas sur son telephone principale.

bb KEYone – b&you –

Re : blackberry sous systeme développeur

je sais je sais je suis vraiment nul, j'etais tellement dégouter d'avoir autant de probleme avec mon tel que j'ai du faire n'importe quoi!
donc pas possible meme d'avoir la version usine ! j'ai essayer tout les moyen mais rien

Re : blackberry sous systeme développeur

Bonjour je souffre moi aussi de ce problème j'ai voulu faire un nettoyage de sécurité mais hhhh mon petit frère a enlever la batterie en plein transaction du coup il m'a afficher bb10-0015 j'ai essaye avec bblink mais sans résultat après il s'allume pas et le led clignote pas solution pour le re allumer que installer une version d essai et attendre le 23 pour avoir la mise a jour officiel finalement patience patience