Sujet : Bug Blackberry Blend et Link

Bonjour à toutes et à tous !

Je souhaiterai effectuer une sauvegarde de mon BB Passport via Blackberry Link. J'ai donc branché mon téléphone sur l'ordinateur, et j'ai installé les pilotes. Mon BB se connecte via le réseau Wifi sans problème mais il faut le brancher par câble pour effectuer les sauvegardes, je le branche donc par câble mais rien ne se passe sur mon terminal mis à part qu'une fenêtre s'ouvre en me disant qu'aucun pilot n'a été détecté sur l'ordinateur (alors qu'ils ont bien été installer précédemment) et me propose de les installer... Je suis donc bloquée !

Je suis sous Windows 7 et mon BB dispose de la version 10.3.2.2836.

Est-ce que quelqu'un sait comment faire pour pouvoir utiliser Blackberry Link par câble ?

En vous remerciant par avance ! smile

BB Passport

2

Re : Bug Blackberry Blend et Link

slt, je ne suis pas certain que cela corresponde à ton problème, mais qqchose de semblable m'était arrivé.  Désinstalllé BBlink, puis réinstallé. Et du coup, mon tel reconnu.

http://www.blackberry-10.fr/forum/img/reglettes/passport.pnghttp://www.blackberry-10.fr/forum/img/reglettes/free.png10.3.2.2836
2C163BEF

Re : Bug Blackberry Blend et Link

Bonjour Ivan ! Je te remercie pour ta réponse mais je viens de tenter et malheureusement cela n'a rien changé... Je vais essayer de trouver autre chose ! Je ne sais pas si cela est lié mais lorsque je branche mon terminal à l'ordinateur la petite icone en bas à droite "installation du pilote de périphérique" mouline sans rien trouver je suis donc obligée d'aller dans "ordinateur" puis de sélectionner le lecteur Blackberry pour lancer l'installation.

BB Passport

Re : Bug Blackberry Blend et Link

C'est bon j'ai trouvé ! Mon antivirus était le problème, je l'ai juste désactivé et voilà que désormais l'appareillage par câble fonctionne ! smile

BB Passport