Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

1 Dernière modification par cgeorgeot (27-04-2016 09:11:19)

Sujet : Question relative à OS 10.3.x

Bonjour

Ancien propriétaire de Blackberry, je souhaite obtenir une vision des dernière mises à jour de l'OS. Ancien possesseur d'un Q10, l'OS était très jeune, voire pas encore totalement mature, et le gros point d'ombre, GOOGLE PLAY SERVICES.

Où en sommes-nous aujourd'hui ?

J'ai trouvé cela http://cobalt232.github.io/playstore/ qui permettrait de faire tourner toutes les applications de Google Play Store (ex: google maps) ? Est-ce le cas ? Il me faudrait des applications comme UBER, ... (autre lien https://supportforums.blackberry.com/t5 … p/3153625)

Faut t'il attendre une 10.3.3 ? (rumeur de suppression totale des services Google...)

Merci d'avance pour votre éclairage !
Cordialement

Re : Question relative à OS 10.3.x

Je suis également tombé dessus sur Crackberry.

J'ai envie de tester mais les retours sur Crackberry sont hétéroclites. Donc, je ne sais pas trop -- surtout si Cobalt a effectué des mises à jours.
Bref, je vais voir. De toute façon, ça prend 10 min.
Si quelqu'un a fait la manie, je suis aussi intéressé par des retours.

Re : Question relative à OS 10.3.x

Bonjour
Votre retour m'intéresse il me permettra de valider l'achat d'un BlackBerry. Deux choses à valider :
- le fonctionnement du store Google
- quid des runtimes Google ?


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Re : Question relative à OS 10.3.x

Je n'ai pas suivi cette procédure mais j'ai utilisé celle-ci pour installer Google Play Store :
http://www.blackberry-fr.com/42793/ins … kberry-10/

Ça fonctionne bien. On peut installer les applis mais attention certaines ne fonctionnent pas.

Par contre, les services Google je crois que ça ne fonctionne pas. Si un message apparaît il suffit de cliquer ailleurs et il se peut que ça fonctionne mais cela dépend de l'application.
Pour Uber, il y a tjs le site web non, pas forcément besoin de l'appli.

BlackBerry Z30
Mes applis : http://appworld.blackberry.com/webstore … ie?lang=fr
Suivez moi sur Twitter : @LaurentKP
BlackBerry PIN : 2BC5850A , BlackBery Channel : C0032AE40

Re : Question relative à OS 10.3.x

bonjour, je ne sais pas si vous allez pouvoir m'aider....j'ai un blackberry Q5 et j'ai réussi à installer google play store mais quand j'ouvre l'application , elle s’arrête et il y a écrit " google play store s'est arrêté." comment faire???

Re : Question relative à OS 10.3.x

J'ai essayé. Rien de spécial.
Je ne vois pas de différences avec les autres méthodes.

Certaines applications ont toujours besoin des services de google.
Le type explique qu'il faut patcher les applis. J'ai pas essayé.