Sujet : Connection impossible avec Blend

Bonjour à tous,

J'ai récemment fait l'acquisition d'un Passport Silver Edition et je tente d'utiliser Blend. La liaison n'à fonctionné qu'une seule fois et puis plus rien! Je m'arrache les cheveux !!!

Donc voici mes paramètres :

Blend (évidemment allumé) en version 1.2.0.50 sur mon PC et 1.2.1.76 sur mon BB

A priori, ce sont bien les dernières versions.

Link quant à lui fonctionne sans problème et m'indique:

10.3.2.2474 pour le logiciel et 10.3.2.2639 pour le SE.

J'ai tenté de tout éteindre et rallumer rien ne change.
J'ai supprimé mon terminal de Blend et réinstallé toujours le même message d'erreur.

Blend connecté en USB,  détecte bien mon BB,  indique connection, puis authentification puis "Blackberry Blend ne parvient pas à communiquer avec votre terminal"

Si quelqu'un avait un piste pour m'aider ce serait super !

Merci d'avance.

Re : Connection impossible avec Blend

j'ai le même problême, après m'être arraché tous mes cheveux j'ai abandonné...

http://www.blackberry-10.fr/forum/img/reglettes/q10_white.png

Re : Connection impossible avec Blend

Merci pour cette réponse, ça ne me rassure pas mais je me sens moins seul...

Est-ce ce que quelqu'un, possesseur d'un Passport, pour qui tout fonctionne correctement, pourrait indiquer les différentes versions installées sur PC et BB ?

Merci

4

Re : Connection impossible avec Blend

version 1.2.050 pour Blend et 10.3.2.2474 pour le Passport
et ça fonctionne

priv....

Re : Connection impossible avec Blend

OK merci pour cette réponse ! Je dois donc chercher ailleurs que dans un problème de version!

Re : Connection impossible avec Blend

Est-ce normal d'avoir une réf différente pour le logiciel et le SE ?

Re : Connection impossible avec Blend

Bon une avancée ! J'ai réussi en mettant off le wifi du BlackBerry !
Un peu curieux mais ça fonctionne, j'accède aux fichiers e mon PC en itinérance et c'est ce que je cherchais à obtenir.
Toutefois, si je réactive le wifi, Blend se déconnecte.
Et chose étrange, le tableau de bord de Blend est une page blanche !
Je creuse encore et reviens vers vous si j'avance de nouveau !