1

Sujet : Je ne sais plus quoi faire

Salut, j'ai trois blackberry z10 et classic et passport, depuis l'arrive du blackberry Priv, j'hesite encore entre garde l'Os blackberry 10 qui va devenir rapidement inutile car plus de suivi, ou alors passer à de l'android. Voici le modèle en image qui m'interesserait, un smartphone atypique car j'aime bien ce qui est atypique, j'aime quand c'est créatifs et que cela sort un peu de l'ordinaire, le voici le yotaphone 2 pour la modique somme de 599€, écran full HD 5 pouce et écran 4,7 pouces e-link comme les liseuses car oui le yotaphone à deux écrans un de chaque côté avec une possibilité de switcher via le bouton home en restant appuyé longtemps, 2go de ram, 32go de stockage sans port sd (pour moi seul gros défaut mais c'est explique par la difficulté d'etendre la mémoire via deux écrans, et une batterie de 2500mAH mais possibilité d'utilise l'ecran e Link comme téléphone donc bon une autonomie très bonne. Maintenant je vous pose la question, il passe sous lollipop, après je ne sais pas s'il passe sous 5.1 ou marshmallow.


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

2

Re : Je ne sais plus quoi faire

Re : Je ne sais plus quoi faire

On doit être beaucoup à se poser des questions.
Aujourd'hui je me demande aussi si je dois continuer sous bb10 où bien penser à prendre un autre os. 
Sachant qu'android est trop ouvert même si j'ai souvent utilisé leur nexus.
Apple me déplaît par le côté privatif et les prix sur estimés. 
Windows phone est certes un bon os mais j'ai du mal avec leur interface.

Q10, Passport, Classic, Z30

Re : Je ne sais plus quoi faire

Vous enterrez un peu vite BB10...

Re : Je ne sais plus quoi faire

Ca dépend de ta future utilisation et de savoir combien de temps tu compte garder ton futur smartphone. Après BBos ne pas mort il y a déjà une mise à jour de prévue pour l'année prochaine.

Ton Passport a de quoi voir venir pour au moins 1 voir 2 ans si ce n'est pas plus. On ne sait pas encore l'avenir que BB va faire avec BB10.

SamSung S6 edge transformer en Priv
PIN BBM : 59155E5 - Olive pour les potes :-)

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 737

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Re : Je ne sais plus quoi faire

bb-addict067 a écrit:

Ca dépend de ta future utilisation et de savoir combien de temps tu compte garder ton futur smartphone. Après BBos ne pas mort il y a déjà une mise à jour de prévue pour l'année prochaine.

Ton Passport a de quoi voir venir pour au moins 1 voir 2 ans si ce n'est pas plus. On ne sait pas encore l'avenir que BB va faire avec BB10.

Oui le PP va être utilisable encore un bout de temps. Le problème va être les mises à jours qui vont être minimes ou absentes. A quoi bon, alors?

On parle également de l'abandon du Runtime Android et donc si c'est pour se retrouvé avec un téléphone comme avec un bold ou curve en main, ca va pas le faire, non?

Maintenant on ne sait pas ce que Mr. Chen va faire, mais en restant sous BB10, nous tous, on a plus à perdre qu'à gagner.

Perso, je pense basculer vers IOS et garder mon PP en secours et voir comment tout évolue ces prochains mois. Le Slider ne me plait pas, donc il va falloir que j'attende fin 2016 pour voir un autre mobile arriver.

Suivant ce mobile un PP2 version Android/bb10 ou un TOUT tactile me fera revenir chez bb, sinon je resterai sous IOS qui arrive à maturiter et est vraiment agréable à utiliser.

bb KEYone – b&you –

7

Re : Je ne sais plus quoi faire

J'ai du mal à imaginer BlackBerry lâcher l'OS 10 comme ça en nous balançant des maj qui n'auraient plus aucun intérêt ou même supprimer Android Runtime.  Ce serait une politique suicidaire au niveau image au moins vis à vis des clients qui viennent d'acheter le Silver.

En attente du Sony Xperia XZ1 Compact...et d'un BB avec clavier physique qui tienne dans la main

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 737

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Re : Je ne sais plus quoi faire

ivan a écrit:

J'ai du mal à imaginer BlackBerry lâcher l'OS 10 comme ça en nous balançant des maj qui n'auraient plus aucun intérêt ou même supprimer Android Runtime.  Ce serait une politique suicidaire au niveau image au moins vis à vis des clients qui viennent d'acheter le Silver.

On est d'accord tous les deux ... smile

bb KEYone – b&you –

9 Dernière modification par Sadman (28-09-2015 03:06:56)

Re : Je ne sais plus quoi faire

Blackberry ne va pas supprimer le android runtime, ce serait stupide de leur part, mais ce que l'on prevoyait depuis plus d'un an arrive, la fin de l'OS10 est la, meme si il continuera de fonctionner, combien d'applications vont continuer a faire des mises a jours ? Moi qui utilise twitter, il n'y a pas eu de mise a jour depuis Avril et je pense qu'il y en aura plus, comme pour facebook. Le android runtime ne sera certainemet plus mise a jour aussi alors que Android va passer en 6.0 donc les nouveaux apk ne fonctionneront probablement pas. Ils vont chercher a doucement nous faire basculer chez bb-android. Moi j'attends juste de verifier a quoi va ressembler cet OS android-blackberry, la seule chose qui peut me retenir chez BB est le clavier virtuel qui est 1000 fois superieur a celui d'android. Et si il sorte un tout tactile interessant, j'y reflechirais.
En tout cas je suis heureux de ne pas avoir depenser des sous pour le passport, je pense que l'on sera fixer au prochain portable de bb, si celui ci est encore sous android alors on pourra definitivement dire que l'OS10 est mort. Mais je me fais pas trop d'illusion, je suis deja en train de scruter les tels Android qui vont sortir d'ici la fin de l'annee.

Z10 - 10.3.2.2339

10

Re : Je ne sais plus quoi faire

Ne pas acheter le PP (ou le Classic ou le Q10 d'ailleurs) , j'imagine que bcp d'autres ont également pris cette décision. Pour une boîte qui pert déjà des parts de marché à vue d'oeil, va falloir en vendre des Priv!

En attente du Sony Xperia XZ1 Compact...et d'un BB avec clavier physique qui tienne dans la main

11

Re : Je ne sais plus quoi faire

Je reste déçu mais du android secu ça peut vraiment le faire.

Q10, Passport, Classic, Z30

12 Dernière modification par Sadman (28-09-2015 13:55:08)

Re : Je ne sais plus quoi faire

La ou blackberry devrait etre malin, c'est de proposer un autoloader de ce nouvel OS pour les portable recent, passport classic et leap et si ils ont un grand coeur pour le Z10 big_smile

Z10 - 10.3.2.2339

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

13

Re : Je ne sais plus quoi faire

Sadman : Pour le Passport, Android est possible, pour le Z10, Q10 e Classic beaucoup moins à cause du processeur.

BlackBerry PlayBook 16 Go.
PIN BBM : 7B1847AC
Forfait Free illimité & option 4G activée.

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

14

Re : Je ne sais plus quoi faire

Pour moi l'OS10 est enterrée je pense que Blackberry va accompagner lentement la disparition de l'OS (tant qu'il vendent) des terminaux sous BB10. A défaut une migration de ces terminaux vers Android avec surcouche BBY sera peut être proposée. Difficile à dire, mais il semble que le Passport tourne sous lollipop 5.1

http://www.blackberry-10.fr/forum/img/reglettes/orange.pnghttp://www.blackberry-10.fr/forum/img/reglettes/passport.png
► PASSPORT - SQW 100-1   ►  10.3.2.2474   ►  Orange illimité

15

Re : Je ne sais plus quoi faire

Ba au moins pour les utilisateurs du Passport, c'est bon signe, si pour les autres c'est peine perdu et bien tant pis

Z10 - 10.3.2.2339