Sujet : Problème batterie avec waze

Bonjour à tous

J'utilise régulièrement waze et depuis la dernière mise à jour de BB, cette application me consomme en 3 h de route pratiquement la moitié de ma batterie, même étant branché sur l'allume cigare.

Est-ce normale ?

Blackberry passport - 0S 10.3.2.2474 -

http://img15.hostingpics.net/pics/675982passport3.jpg

2

Re : Problème batterie avec waze

Je n'ai pas encore installé waze sur mon classic, donc je ne sais pas.

Mais j'utilise waze tout le temps quand je roule, sur un galaxy note 3.
Et là je peux dire comme toi, ça pompe la batterie à mort, même étant branché sur l'allume cigare.

mobile: Blackberry Classic

3

Re : Problème batterie avec waze

Salut

Je te remercie pour ta réponse !

Blackberry passport - 0S 10.3.2.2474 -

http://img15.hostingpics.net/pics/675982passport3.jpg

Re : Problème batterie avec waze

C'est pas énorme je trouve.

http://www.blackberry-10.fr/forum/img/reglettes/passport.pnghttp://www.blackberry-10.fr/forum/img/reglettes/free.png 10.3.1.2836
http://www.blackberry-10.fr/forum/img/reglettes/cobaltclassic.pnghttp://www.blackberry-10.fr/forum/img/reglettes/free.png 10.3.2.2836

5 Dernière modification par BaffTech (27-05-2015 09:53:47)

Re : Problème batterie avec waze

Laëtitia a écrit:

C'est pas énorme je trouve.

En étant branché, si, quand même tongue

Après, possible que le chargeur de voiture que tu utilises ne soit pas adapté. C'est du 1.0 A ou du 2.1 A ?

*Powered by Blackberry Classic ... Meizu M3s

Re : Problème batterie avec waze

Sans recharger, mon Q10 dépense entre 15 et 20% pour 1h de trajet. La petite astuce pour économiser, je réduis l'application quand je n'en ai pas vraiment besoin ce qui permet à l'écran de s'éteindre, et de moins chauffer smile

http://www.blackberry-10.fr/forum/img/reglettes/passport.pnghttp://www.blackberry-10.fr/forum/img/reglettes/free.png 10.3.1.2836
http://www.blackberry-10.fr/forum/img/reglettes/cobaltclassic.pnghttp://www.blackberry-10.fr/forum/img/reglettes/free.png 10.3.2.2836

7

Re : Problème batterie avec waze

BaffTech a écrit:

En étant branché, si, quand même tongue

Après, possible que le chargeur de voiture que tu utilises ne soit pas adapté. C'est du 1.0 A ou du 2.1 A ?

Salut

Tu as raison j'ai un chargeur 1.0 A, c'est certainement pour cela qu'il ne charge pas beaucoup, je vais voir pour en acheter un autre de 2.1 A

Merci et à bientôt...

Blackberry passport - 0S 10.3.2.2474 -

http://img15.hostingpics.net/pics/675982passport3.jpg

8

Re : Problème batterie avec waze

J'avais pas pensé à ça... merci... because en effet c'est pire depuis que j'ai changé de chargeur voiture.

Cela dit Waze pompe beaucoup,
il a y aussi des problèmes de surchauffe. J'en avais sur galaxy note 1, le problème se rencontre visiblement sur d'autres téléphones, vu ce que j'ai pu lire ici ou là sur des forums. Parfois les mises à jour ne changent rien à l'affaire.

mobile: Blackberry Classic

9

Re : Problème batterie avec waze

Bonsoir

Hier j'ai pris la route pour 3 heures, avant de partir j'ai chargé mon téléphone à 100% et baisser la luminosité de moitié.

Et devinez à combien j'étais en arrivant..... à 100%, c'est donc bien l'écran qui pompe la batterie !

Bonne soirée à tous !

Blackberry passport - 0S 10.3.2.2474 -

http://img15.hostingpics.net/pics/675982passport3.jpg