1 Dernière modification par jydubost (15-05-2015 18:17:29)

Sujet : Z10 complètement bloqué !

Bonjour à tous,

Mon Z10 STL100-2  qui a 1 an et demi environ tenait de moins en moins la charge, et avait parfois des réactions bizarres, j'ai entrepris de recharger le logiciel...

Or j'ai fait une énorme bétise ! j'étais pressé, et pour récupérer la carte SIM pour la remettre sur mon 9800, j'ai enlevé la batterie en croyant que branché sur le port usb ça irai...

Grave erreur, mon Z10 est complètement bloqué, BB Link ne  le reconnait plus, et il ne se passe plus rien quand je le branche sur l'ordi.

Si je reste appuyé sur le bouton de veille, au bout de 10 secondes, la LED clignotte 2 fois rouge...

Le programme Autoload STL100-2 ne le détecte pas.

Auriez-vous une idée ?

Est-il foutu ???

Merci d'avvance


PS je précise il est éteint...


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

2

Re : Z10 complètement bloqué !

Salut,

quand tu allumes ton Z10 il n'y a pas se message du genre bb-error ?

Si je comprends bien tu as essayé d'installer une Leak ?

http://www.blackberry-10.fr/forum/img/reglettes/q10.png http://www.blackberry-10.fr/forum/img/reglettes/bouygues.png
BBM Channels Addicts à BlackBerry : C000AB2D5

Re : Z10 complètement bloqué !

Bonjour,

Non, le Z10 ne s'allume même pas.

J'ai demandé une réinstallation config d'origine via BBLink, pas de leak !

J'ai retiré la batterie car j'étais pressé de partir et j'avais besoin de la carte sim...

Si je laisse le doigt appuyé sur le bouton du dessus pendant plus de 10 s. la LED clignote deux fois rouge, mais l'écran reste noir...

Branché sur le chargeur, il ne se passe rien au niveau LED. Je ne sais même pas si il se charge...

Bref... Je suis planté.


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Re : Z10 complètement bloqué !

Bizarre ... ça m'arrive d'avoir cette double Led rouge sur mon Q10 après l'avoir mal éteint mais il me suffit alors d'enlever / remettre la batterie pour résoudre le problème.

Là, ton Z10 avait l'air déjà endommagé avant ce retrait quelque peu brutal de la batterie.
Si il ne s'allume plus du tout et ce malgré une tentative de restauration via BBLink .. il ne te reste plus qu'à essayer l'installation d'une Leak : il suffit de télécharger le fichier .exe correspondant, de brancher ton téléphone au PC et de laisser le nouveau firmware s'installer. Peut-être redonnera t'il enfin signe de vie ?

Sinon aucune piste à te proposer. SAV possible ?

http://img4.hostingpics.net/pics/390216popopopopopop.png

Re : Z10 complètement bloqué !

Bonjour Paolo,

C'est bien ce que j'ai essayé de faire (voir plus haut, j'ai téléchargé un "autoload" : il ne se passe rien) mais le tel n'est pas détecté... Malheureusement, je suis pessimiste...

Entre temps, j'avais commandé une batterie neuve, mais j'ignore même si elle se charge...


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 737

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Re : Z10 complètement bloqué !

jydubost a écrit:

Bonjour Paolo,

C'est bien ce que j'ai essayé de faire (voir plus haut, j'ai téléchargé un "autoload" : il ne se passe rien) mais le tel n'est pas détecté... Malheureusement, je suis pessimiste...

Entre temps, j'avais commandé une batterie neuve, mais j'ignore même si elle se charge...

Mea culpa j'avais lu ton message un peu trop vite !
Dans ce cas je partage ton pessimisme, tu as essayé beaucoup de choses sad Il a l'air d'avoir purement et simplement rendu l'âme ! Aucune autre solution à te proposer.

http://img4.hostingpics.net/pics/390216popopopopopop.png

7

Re : Z10 complètement bloqué !

Tu as essayé de rester appuyer de verouillage de sur ton BlackBerry en même temps que tu lances une procédure de restauration ? Ça se joue parfois à quelques secondes.

http://www.blackberry-10.fr/forum/img/reglettes/q10.png http://www.blackberry-10.fr/forum/img/reglettes/bouygues.png
BBM Channels Addicts à BlackBerry : C000AB2D5

Re : Z10 complètement bloqué !

Hello Steven !

Non, je n'ai pas essayé de faire cette manip'...

Pourrais-tu la décrire plus précisément, que j'essaie ?

Le problème, c'est que le Z10 n'est plus du tout détecté, ni par BBLink, ni par l'autoload que j'ai téléchargé, ni ne réagit au branchement sur le chargeur.

Sa seule "preuve de vie" est un double clignotement rouge si je laisse le bouton appuyé plus de 10 sec.

Merci d'avance !

9

Re : Z10 complètement bloqué !

Tu connectés ton téléphone à ton ordinateur tu lancés la procédure pour rechatger l'OS puis tu maintiens 10 secondes pour allumer ton téléphone et qu'il soit détecté.

http://www.blackberry-10.fr/forum/img/reglettes/q10.png http://www.blackberry-10.fr/forum/img/reglettes/bouygues.png
BBM Channels Addicts à BlackBerry : C000AB2D5