Sujet : Problème d'installation d'une application android

Bonjour,
Avec l'aide du tutoriel mis en ligne sur le site, j'ai installé le store google play.
Je veux installer l'application polar beat ( suivi de mes entrainements). Mais en vain!
Apparemment téléphone non compatible.
Cette application n'est compatible qu'androïd 4.3 et ultérieures.
Quelle est la version Androïd supporté par l'OS blackberry?
Je précise que je possède un Z10 sous 10.3.1.2243 ( je suis chez orange, et je ne vois toujours pas de mise à jour 2576)
Bonne journée

Z10 STL100-2 version logiciel 10.3.1.1565 ( système 10.3.1.2243)

Re : Problème d'installation d'une application android

J'ai réinstallé les trois fichiers pour le google play store ( fichiers mis à jour il y a peu).
Les deux applications s'installent mais lors de leurs lancements, une demande d'installation des services google est demandée.
Mais, echec de cette installation. Si quelqu'un a une idée, je suis preneur.
Bonsoir

Z10 STL100-2 version logiciel 10.3.1.1565 ( système 10.3.1.2243)

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

3

Re : Problème d'installation d'une application android

Le noyau Android intégré à BlackBerry est en 4.2 il me semble.

BlackBerry PlayBook 16 Go.
PIN BBM : 7B1847AC
Forfait Free illimité & option 4G activée.

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /var/www/default_vds/blackberry10/forum/include/parser.php on line 791

4

Re : Problème d'installation d'une application android

Salut,

Les services google play ne sont pas officiellement supporté sur BlackBerry...

Qu'elles sont les 2 applications qui te demandent d'installer les services ?

http://www.blackberry-10.fr/forum/img/reglettes/q10.png http://www.blackberry-10.fr/forum/img/reglettes/bouygues.png
BBM Channels Addicts à BlackBerry : C000AB2D5

Re : Problème d'installation d'une application android

Bonsoir,
L'application polar beat qui permet d'utiliser une ceinture cardio demande les services google.
Normalement, je devrais pouvoir synchroniser par bluetooth ( smart) ma montre ou la ceinture cardio de la marque polar avec mon blackberry Z10 mais impossible, le code de jumelage ne m'est pas demandé ( pas de soucis avec mon ipad).

Z10 STL100-2 version logiciel 10.3.1.1565 ( système 10.3.1.2243)